CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
JD CUSTOM

Reply

 

Thread Tools
Old 04-02-17, 16:35   #1
Wkd_Vl
Player
 
Wkd_Vl's Avatar
 
Join Date: 01-02-09
Location: Melbourne, S.E
Car: VLT & Vz SV8
Trader Rating: (24)
wiring issue

hey guys got a bit of a weird wiring issue

basically ingntion wires off the back of the dash plugs aint working. but every other ingntion wire. ingntion barrel or near fuse box are working
Wkd_Vl is offline   Reply With Quote
Old 05-02-17, 06:24   #2
Steve
( . Y . )
 
Steve's Avatar
 
Join Date: 04-11-02
Location: Perth, WA - NOR
Car: Calais
Trader Rating: (31)
Back of dash plugs?
__________________
Please Tell Your Boobs To Stop Staring At My Eyes...
Steve is offline   Reply With Quote
Old 05-02-17, 07:30   #3
Wkd_Vl
Player
 
Wkd_Vl's Avatar
 
Join Date: 01-02-09
Location: Melbourne, S.E
Car: VLT & Vz SV8
Trader Rating: (24)
there's a skinny plug that connects to the top dash section and larger plug that go's in the middle
Wkd_Vl is offline   Reply With Quote
Old 05-02-17, 10:00   #4
Steve
( . Y . )
 
Steve's Avatar
 
Join Date: 04-11-02
Location: Perth, WA - NOR
Car: Calais
Trader Rating: (31)
Id have to double check my wiring diagrams, but pretty sure the pink wires in those plugs at the back of the cluster arent on the same circuit as the other ignition wires you mentioned, hence 'not working' as an ignition feed
__________________
Please Tell Your Boobs To Stop Staring At My Eyes...
.
Steve is offline   Reply With Quote
Old 12-02-17, 15:29   #5
Wkd_Vl
Player
 
Wkd_Vl's Avatar
 
Join Date: 01-02-09
Location: Melbourne, S.E
Car: VLT & Vz SV8
Trader Rating: (24)
bloody vl's diconnect all the plugs under the dash. gave them a blow out with air and all well again
Wkd_Vl is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 20:49.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger