CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
G-Cylinder

Reply

 

Thread Tools
Old 19-07-16, 20:43   #1
Rb30et87
Official Member
 
Rb30et87's Avatar
 
Join Date: 03-05-05
Location: VIC, s.e suburbs
Car: Blu Calais Turbo (Rajab Built Motor) JPC the rest
Trader Rating: (41)
URGENT help required, electrical

hey guys,

ill explain this best i can.

my reverse light in dash comes on as well as my both indicator lights when i put my foot down on brake, when this happens, my reverse lights on back come on and i also cannot indicate.

my guess its an earth problem somewhere but where??

anyone else had this issue?
__________________
JPC JOHNSONS PERFORMANCE CENTRE PTY LTD
27 Lipton Drive Thomastown VIC 3074
(03) 9469 2566
Rb30et87 is offline   Reply With Quote
Old 20-07-16, 19:36   #2
Geniee
Player
 
Geniee's Avatar
 
Join Date: 26-01-12
Location: VIC, eastern suburbs
Car:
Trader Rating: (0)
lol, i had some funky stuff happening recently when a fuse was blown.... my roof light would come on when i put headlights on.
I'd first check all your fuses in the engine bay, actually take them out and use multimeter on em all. I also used the oportunity to rub each of them on sandpaper to get rid of some gunk that was on them.

OIn a previous VL i had, the brake lights were a mess, and i ended up running a star type wiring because they piggyback off each other from factory, and some can crack on the rings and screws things up.

This may be totally irrelevant to your problem, as theres the reverse switch and brake switch might be causing yours trouble... but guess its a good starting position.

Also, check both indicator flasher relays up under the dash.
__________________
vroooom vroooom cough cough cough tttssstttooooo splutter.......
Geniee is offline   Reply With Quote
Old 21-07-16, 13:16   #3
Antho
Certified Wise
 
Antho's Avatar
 
Join Date: 28-09-03
Location: Brisbane, South
Car: 2 x VL Calais Turbo, VL Berlina Turbo, 2 x Ford Explorer V8, Subaru Forester GT, BMW 325i M Sport
Trader Rating: (74)
x2 start with fuses

The brake switch obviously works

Check all your brake lights are coming on, it sounds like something may be wrong with the brake lights and current is going elsewhere

Mine did all sorts of weird things, I found 2 bulb sockets were corroded so I replaced those and grounded the tail light loom in the boot area

Everything actually worked perfectly after that, almost unheard of for a VL haha
Antho is offline   Reply With Quote
Old 21-07-16, 14:21   #4
SIroller
CAL.415
 
SIroller's Avatar
 
Join Date: 11-03-07
Location: International, Chapel Street
Trader Rating: (52)
fuses. my old na whenever i dropped a nueutral banger id blow a fuse and get the same oddball results as you are getting now.
__________________
Hibernating.
.
SIroller is offline   Reply With Quote
Old 23-07-16, 17:39   #5
Rb30et87
Official Member
 
Rb30et87's Avatar
 
Join Date: 03-05-05
Location: VIC, s.e suburbs
Car: Blu Calais Turbo (Rajab Built Motor) JPC the rest
Trader Rating: (41)
Thanks guys, I think I have fixed the issue, i think it was the wiring loom in the boot, unplugged it and sprayed it and then worked.
__________________
JPC JOHNSONS PERFORMANCE CENTRE PTY LTD
27 Lipton Drive Thomastown VIC 3074
(03) 9469 2566
Rb30et87 is offline   Reply With Quote
Old 28-07-16, 17:17   #6
Antho
Certified Wise
 
Antho's Avatar
 
Join Date: 28-09-03
Location: Brisbane, South
Car: 2 x VL Calais Turbo, VL Berlina Turbo, 2 x Ford Explorer V8, Subaru Forester GT, BMW 325i M Sport
Trader Rating: (74)
Thought it might be, I was so happy I took a video of mine working cause it's a rare sight lol
Antho is offline   Reply With Quote
Old 24-04-17, 16:02   #7
SQU33C
Player
 
SQU33C's Avatar
 
Join Date: 31-03-05
Location: NSW, Sydney/ Ryde / Sth Coast
Car: VL CALAIS A9Y
Trader Rating: (0)
having this problem at the moment
__________________
The Joy Of Owning A VL & Building Something From Nothing
SQU33C is offline   Reply With Quote
Old 24-04-17, 17:02   #8
deanoVLCT
MODERATERRRRR
 
deanoVLCT's Avatar
 
Join Date: 05-01-05
Location: Melbourne, City
Car: Car: Hq gts coupe - Vl Sl turbo bt1 - Vl nitron - Vl v8 1k001 berlina - Fg xr6 ute - LJ coupe - LX slr 5000 rep
Trader Rating: (24)
Earth problem
deanoVLCT is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 23:25.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger