CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Regional Events > New Zealand
JD CUSTOM

Reply

 

Thread Tools
Old 13-01-13, 19:54   #1
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
New kid on the block!!

Hi everyone!

My names Albie, Im 21 and I live in Mangere(Dirty South Auckland). I bought my first VL last year in September and Ive loved it ever since! Always wanted a Holden, but love my turbos and the reliable RB motor. Then came across a VL turbo one day on trademe and thought 'WIN, WIN'. I picked my car up pretty cheap but it ran like ****, still not running mint but Ive fixed alot of little annoying issues to get the car to actually drive properly. The car is still a F**K tonne of fun though! Fully fell in love with my car and I'll never go back, only onwards and upwards from here!

P.S. I work with Matt aka ZOO222 and I always see him on this so I thought I'd get involved haha

Heres a few details of my car:

1988 Holden VL Commodore GTS(thats what its registered as but not 100% sure if it is a GTS)

Engine:
RB20DET engine installed by 'Hori Performance'! LOL
T04e turbo with wastegate port blocked off
Full 3" exhaust with Flowmaster before diff
TRUST BOV
Wasted Spark setup
Front mounted intercooler
HKS pod filter
RB20det gearbox
4.11 diff with LSD(installed just before xmas last year cause I slammed the rear end into a curb, perfect excuse to get rid of the single spinner)
All Certed so I can go nuts!

Exterior/interior:
Walkinshaw front bumper
18" Monaro rims with 215/35s in front and 225/40s in rear
Jamex SuperLows
Sportline 10" steering wheel
Monster Tacho
Autometer boost gauge

Up and coming mods:
SpeedLab ECU chip and dyno tune
Install WRX seats I have at home, just need to make up some rails
38mm wastegate on the turbo housing port
440cc injectors
Tints

Future mods(dreams):
RB25/30DET build with 400kw in mind
New paint job
RB25det BigBox
Heavy Duty clutch
Complete interior makeover
And the list goes on haha . . .

Really keen to get some cruises/meets organised to get the car scene back up to what it was back in the day, and I love to get my hands dirty and help out where I can if anyone needs it. I'll try get some pics up ASAP when I figure out how to do it, and cant wait to see some REAL VLs!

ChurChur

Last edited by BUFVLT; 14-01-13 at 16:31. Reason: Spelling error
BUFVLT is offline   Reply With Quote
Old 13-01-13, 21:09   #2
SIKVLT
why are you reading this?
 
SIKVLT's Avatar
 
Join Date: 04-04-07
Location: NZ, ...
Trader Rating: (1)
Send a message via MSN to SIKVLT
Welcome Albie to CT
SIKVLT is offline   Reply With Quote
Old 14-01-13, 04:51   #3
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
Welcome to CT Albie.
We hope to get some cruises organised shortly, doesnt seem to be too many of the boys with cars actually going at the moment though, they all in the build.
Be good to see some pics of your VLT, use photobucket, i found thats the best for hosting pics.
__________________
I HATE BEING BIPOLA- IT'S AWESOME
NZ-SXYHDT is offline   Reply With Quote
Old 14-01-13, 07:11   #4
NZER
Walkin What??
 
NZER's Avatar
 
Join Date: 16-06-02
Location: NZ, The City
Trader Rating: (0)
Welcome Champ. Look forward to seeing some pics. One of my old bros had a White GTS that was RB30ET'd.
.
NZER is offline   Reply With Quote
Old 14-01-13, 07:52   #5
craig
Player
 
craig's Avatar
 
Join Date: 16-11-03
Location: NZ, pukekohe
Car: VS GTS 215 6 speed, VZ SV6, 2013 Hilux
Trader Rating: (1)
Hey mate, sounds like it's my old GTS. I owned it from 1997 to 2002 was a red GTS and is a gen car.

I converted it to a rb20 det in 1999.

I sold the car in 2002 to a good mate who sold it to the guy who painted it purple etc.

I put a MOMO equipped badge on the glove box if it's stll there......

Lotta good times and history in that car!
craig is offline   Reply With Quote
Old 14-01-13, 09:19   #6
ZOO222
Gold Members
 
ZOO222's Avatar
 
Join Date: 18-08-10
Location: NZ, Auckland
Car: 1988 Vacationer
Trader Rating: (0)









ZOO222 is offline   Reply With Quote
Old 14-01-13, 11:51   #7
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
thats a good looking vl. i like it.
the wheels look sweet and the ride height is perfect!
good stuff.
might want to put a fan shroud on though, the cooling without it isnt great, plus is it a wof issue with someone able to snub their fingers in it?
__________________
I HATE BEING BIPOLA- IT'S AWESOME
NZ-SXYHDT is offline   Reply With Quote
Old 14-01-13, 15:31   #8
NZ_bt1vlt
Gold Members
 
NZ_bt1vlt's Avatar
 
Join Date: 13-12-08
Location: NZ, Christchurch
Car: Laser Tx3 Turbo, Holden Vl Bt1 Turbo
Trader Rating: (0)
Welcome to CT, car looks great well done
__________________
my BT1 project build:
http://www.calaisturbo.com.au/showthread.php?t=162695
NZ_bt1vlt is offline   Reply With Quote
Old 14-01-13, 16:12   #9
UNONT2
Oh Yeah?
 
UNONT2's Avatar
 
Join Date: 22-04-07
Location: NZ, TeKauwhata
Car: 1987 Maroon Over Silver VLCT,VH SL/X Wagon(304 Turbo V8 Build)
Trader Rating: (2)
welcome mate
UNONT2 is offline   Reply With Quote
Old 14-01-13, 16:26   #10
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
Quote:
Originally Posted by craig View Post
Hey mate, sounds like it's my old GTS. I owned it from 1997 to 2002 was a red GTS and is a gen car.

I converted it to a rb20 det in 1999.

I sold the car in 2002 to a good mate who sold it to the guy who painted it purple etc.

I put a MOMO equipped badge on the glove box if it's stll there......

Lotta good times and history in that car!
Haha hey mate! Yeah this is definitely your old car! STILL got the MOMO equipped badge on the glove box haha thats cool man nice to meet the guy who got this car started. Dont know what the car was like when you had it but it drove like a sack of S**T when I bought it off the last owner, he didnt take care of the car but its in capable hands now. Might see you around mate, we'll be at V8s and classics this weekend in Kumeu if your going.

Cheers
BUFVLT is offline   Reply With Quote
Old 14-01-13, 18:23   #11
NZ_GTS
Player
 
NZ_GTS's Avatar
 
Join Date: 15-07-04
Location: NZ, Auckland
Car: '87 VL GTS Cherry Black Mica with RB25DET inside
Trader Rating: (0)
Hey man, good lookin ride ya got there.
Did you notice much difference in acceleration going to the 4.11 diff? It's on my to do list!
NZ_GTS is offline   Reply With Quote
Old 15-01-13, 05:10   #12
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
Quote:
Originally Posted by BUFVLT View Post
Haha hey mate! Yeah this is definitely your old car! STILL got the MOMO equipped badge on the glove box haha thats cool man nice to meet the guy who got this car started. Dont know what the car was like when you had it but it drove like a sack of S**T when I bought it off the last owner, he didnt take care of the car but its in capable hands now. Might see you around mate, we'll be at V8s and classics this weekend in Kumeu if your going.

Cheers
just hope you dont see Craig in his daily ride/job if you playing silly buggers....hehe
__________________
I HATE BEING BIPOLA- IT'S AWESOME
NZ-SXYHDT is offline   Reply With Quote
Old 15-01-13, 08:12   #13
craig
Player
 
craig's Avatar
 
Join Date: 16-11-03
Location: NZ, pukekohe
Car: VS GTS 215 6 speed, VZ SV6, 2013 Hilux
Trader Rating: (1)
Narh your safe I don't drive anymore, office man for the next year
craig is offline   Reply With Quote
Old 15-01-13, 08:56   #14
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
Quote:
Originally Posted by craig View Post
Narh your safe I don't drive anymore, office man for the next year
oh really, bugger aye...but good to know
good that one of the guys bought your old girl aye, thats the one you were telling me about the other day, good looking car, with good running gear then.
__________________
I HATE BEING BIPOLA- IT'S AWESOME
NZ-SXYHDT is offline   Reply With Quote
Old 15-01-13, 18:59   #15
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
Quote:
Originally Posted by NZ_GTS View Post
Hey man, good lookin ride ya got there.
Did you notice much difference in acceleration going to the 4.11 diff? It's on my to do list!
Hey cheers mate! And yeah I noticed the difference in acceleration with the 4.11 diff but dont forget about the loss at top end, I dont quite know if its the diff or my engine(most probably the engine) but its not too good at top end. Its all over to you bro! Come to Kumeu this weekend haha I wanna see VLs galore!
BUFVLT is offline   Reply With Quote
Old 22-01-13, 18:07   #16
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
Hey guys!

I consider myself a backyard mechanic but I dont do wires!
I had a failed sparky attempt today! My boost gauge light stopped working so I followed the wires to see if they were algud and found a wire had split and another was exposed so I assumed it was the wire but then I touched them together and it sparked and now my park lights and instrument lights dont work. Then I had a closer look and there was TWO exposed wires. Meaning I must have touched the opposite wires and f**ked it! Ive checked the fuse box but its hori'd up and the wires dont even go to the fuse port(where you place the fuse). Ive tried to bridge it but nothings working. WTF have I done? Any ideas?

Gaaaaaaaaaaaaaaaaaaaaaay!

Cheers guys
BUFVLT is offline   Reply With Quote
Old 23-01-13, 06:40   #17
hsvhel
gtr in progress
 
hsvhel's Avatar
 
Join Date: 30-06-05
Location: NZ, Botany
Car: LC GTR Torana
Trader Rating: (0)
Send a message via MSN to hsvhel
Dash lights working?
__________________
your not funny, your fat and look as though you should be
hsvhel is offline   Reply With Quote
Old 23-01-13, 15:50   #18
PSIWPN NZ
Player
 
PSIWPN NZ's Avatar
 
Join Date: 09-01-08
Location: Auckland, Botany Downs
Trader Rating: (0)
Sounds like its poped a fuse im guesing someone has tried to repair the fusebox at some stage , theyre common for melting up.Check around the fuse box they have probably rewired that circuit through an aftermarket fuse.
PSIWPN NZ is offline   Reply With Quote
Old 23-01-13, 17:52   #19
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
[QUOTE=hsvhel;2990571]Dash lights working?[/QUOTE

Hey mate

Nah dash lights don't work, park lights don't work both front and back but headlights work? gonna replace the fuse box this weekend cause part of it is melted. found the park light fuse wires going to a aftermarket fuse but that's not blown? any other ideas? the wiring in my car is absolute sh*thouse!
BUFVLT is offline   Reply With Quote
Old 23-01-13, 18:44   #20
craig
Player
 
craig's Avatar
 
Join Date: 16-11-03
Location: NZ, pukekohe
Car: VS GTS 215 6 speed, VZ SV6, 2013 Hilux
Trader Rating: (1)
The old girl when I owned it and converted to RB20DET




craig is offline   Reply With Quote
Old 23-01-13, 19:00   #21
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
Quote:
Originally Posted by craig View Post



hahaha YEYAH! man she looked real good back in the day! GOOD WORK! haha love the pics man, wish the car still looked that today! Its been through harder times since you let it go, cheers for the pics man!

my fav is the one with all the smoke behind it, she loves it! haha
BUFVLT is offline   Reply With Quote
Old 23-01-13, 19:45   #22
craig
Player
 
craig's Avatar
 
Join Date: 16-11-03
Location: NZ, pukekohe
Car: VS GTS 215 6 speed, VZ SV6, 2013 Hilux
Trader Rating: (1)
Oh yeah it knows how to smoke it up, it was a regular at ash rd etc back in the old drag days......I hope you give it the attention it deserves very cool car.

I blew the engine about 2 years later melted it my mate brought it off me and put a new det in it then sold it to the guy who painted it purple etc.
craig is offline   Reply With Quote
Old 24-01-13, 09:34   #23
hsvhel
gtr in progress
 
hsvhel's Avatar
 
Join Date: 30-06-05
Location: NZ, Botany
Car: LC GTR Torana
Trader Rating: (0)
Send a message via MSN to hsvhel
definatley a fusing issue, the headlights are a seperate circuit.
Start at the dash and work your way back until you find the fuse point. its likely in the bay, probably melted in with the rest
__________________
your not funny, your fat and look as though you should be
hsvhel is offline   Reply With Quote
Old 24-01-13, 10:53   #24
NZ-SXYHDT
Gold Members
 
NZ-SXYHDT's Avatar
 
Join Date: 18-01-08
Location: Auckland, Manukau
Car: VK Wagon, VL Calais Turbo
Trader Rating: (0)
WOW BACK IN THE DAY WHEN WE USE TO DO THE BURNOUT COMP AT pUKE IN THE PIT LANE. SWEET PHOTOS.
__________________
I HATE BEING BIPOLA- IT'S AWESOME
NZ-SXYHDT is offline   Reply With Quote
Old 17-02-13, 12:51   #25
BUFVLT
Player
 
BUFVLT's Avatar
 
Join Date: 13-01-13
Location: Auckland, Manukau
Car: 1988 VL GTS RB20DET
Trader Rating: (0)
Hey guys

My car has always had a miss since I bought it and I could never find the cause so Im turning to you boys to get some ideas. Its hard to explain but I'll try my best to give as much info as I can. Heres a few symptoms:

-Will never start first pop if its been parked up for more than 6hours. On the first turn itll wind but wont turn over, on the next turn it'll pop but wont start, then on the third or forth turn it'll pop and splutter until it idles.
-Will start first pop if it hasnt been sitting for long.
-When I put my foot straight down it'll retard then suddenly take off like there was a pipe clogged then all of a sudden it clears, at this time the boost pressure is steady so Ive ruled out that its a vacuum leak but I could be wrong.
-At low range of revs itll sometimes miss then pick up but drives fine over 2000revs.

Possible causes:
-Fuel tank clogged, Im planning to drop the tank and clean it next week.
-Blocked fuel lines, Ive used heaps of fuel system cleaner and changed the fuel filter. Opened the old filter and it wasnt too bad.
-Wasted spark setup playing up
-ECU, might need a tune for wasted spark and bigger turbo
-Injectors(Ive used heaps of injector cleaner to no avail)

Thats all I can think of but theres too many angles to try attack this so if you guys have any ideas Id love to hear them cos Im tired of chasing my tail! Ask me anything and I'll try answer it as best I can.

Cheers
BUFVLT is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 21:58.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger