CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Technical > General, Electrics, Engine Management, Wheels, Bodywork
Calais Turbo Advertising

Reply

 

Thread Tools
Old 19-04-10, 15:40   #1
agressive
Player
 
agressive's Avatar
 
Join Date: 21-09-09
Location: VIC, Somewhere
Car: VL Calais
Trader Rating: (6)
Horn beeps when turn Left???

Hey Guys

Have had this unusual problem which generally makes all my mates laugh but now its peing me of lol.

Problem is that when i turn left around corners my horn will beep, sometimes it wont though and sometimes it will. I have checked terminals at the button of the horn and made sure they are not cross pathing when turning and have added insulator tape just incase also.

I honestly dont know what else to look for, it doesnt do it when i turn right just left and hasnt done it since i have owned the car.
Anyone got an idea?
Thanks
Dean
agressive is offline   Reply With Quote
Old 19-04-10, 15:42   #2
SirGeo
Administrator
 
SirGeo's Avatar
 
Join Date: 09-10-02
Location: Melbourne, S.E.
Car: '67 Camaro in the Build... And still looking for a stock'ish BT1
Trader Rating: (40)
Send a message via ICQ to SirGeo Send a message via MSN to SirGeo
check the indicator stalk.. might be making contact somewhere when you turn...
SirGeo is offline   Reply With Quote
Old 19-04-10, 15:42   #3
FATPSI
oblivious
 
FATPSI's Avatar
 
Join Date: 04-08-04
Location: VIC, constantly changing between the right and left gutter
Car:
Trader Rating: (61)
Send a message via MSN to FATPSI
trace the wires further down the steering column there is a short somewhere
__________________
wtb aircon compressor for 1995 kj laser
FATPSI is offline   Reply With Quote
Old 19-04-10, 18:51   #4
LS1vycal
Player
 
LS1vycal's Avatar
 
Join Date: 24-01-09
Location: VIC, eastern suburbs
Car:
Trader Rating: (0)
if u have a boss kit it will the back metal ring behind it has come apart off the boss kit and is making contact has happened a couple of times to me. if its a stock wheelnot to sure sorry
.
LS1vycal is offline   Reply With Quote
Old 24-04-10, 20:31   #5
agressive
Player
 
agressive's Avatar
 
Join Date: 21-09-09
Location: VIC, Somewhere
Car: VL Calais
Trader Rating: (6)
Yes it does have a boss kit, will have to check further down the line.

So what am i looking at, the back metal ring behind the boss kit?
agressive is offline   Reply With Quote
Old 24-04-10, 20:44   #6
FLY-03L
Official Member
 
FLY-03L's Avatar
 
Join Date: 14-02-10
Location: NSW, New South Wales
Car: 5 Speed VL SL
Trader Rating: (6)
Lmao. The horn wires earthing/making contact somewhere when you turn the wheel, and going off. As said.. aftermarket wheel/boss kit im guessing?
Ive got a aftermarket wheel and my right hand blinker doesnt turn of. I had to replace the indicator stalk when the headlight switch broke, i hoped it would fix it but i didnt... i have to do it manually and am just in the habit of it now.
FLY-03L is offline   Reply With Quote
Old 24-04-10, 21:08   #7
nicksvl
Player
 
nicksvl's Avatar
 
Join Date: 25-03-06
Location: NSW, tamworth
Car: n/a vl auto...go the autos!
Trader Rating: (0)
make sure someone hasnt ****ed with your car and wired the horn to the blinker.

we did it to the bosses hilux once =]
__________________
Quote:
Originally Posted By: [Grk-Wpn]
atleast my vl aint a POS like urs mate
nicksvl is offline   Reply With Quote
Old 24-04-10, 21:22   #8
LS1vycal
Player
 
LS1vycal's Avatar
 
Join Date: 24-01-09
Location: VIC, eastern suburbs
Car:
Trader Rating: (0)
when u pull the boss off u will see the brass ring behind it just make sure it hasn't come loose
LS1vycal is offline   Reply With Quote
Old 24-04-10, 23:49   #9
TrickyM
Player
 
TrickyM's Avatar
 
Join Date: 09-06-08
Location: NSW, Nowra
Trader Rating: (0)
Send a message via MSN to TrickyM
mine does this, only ever started doing it since i replaced my indicator stalk havent got around to fixing it. also does your high beams lock in or do you have to hold yours? me and my mates vl are different.
__________________
The VL Disease
TrickyM is offline   Reply With Quote
Old 25-04-10, 03:50   #10
agressive
Player
 
agressive's Avatar
 
Join Date: 21-09-09
Location: VIC, Somewhere
Car: VL Calais
Trader Rating: (6)
My indicator stalk hasnt been touched by me yet, when i get some time i will have a look at it.

My hi beams hold on fine, just this god damn beep.
agressive is offline   Reply With Quote
Old 25-04-10, 10:33   #11
chasdm
WHY
 
chasdm's Avatar
 
Join Date: 27-03-08
Location: Melbourne, sth eastern suburbs
Car: 87'BT1, Ba ute, MY08 GT-b wagon
Trader Rating: (3)
Quote:
Originally Posted by MF5_VL View Post
Lmao. The horn wires earthing/making contact somewhere when you turn the wheel, and going off. As said.. aftermarket wheel/boss kit im guessing?
Ive got a aftermarket wheel and my right hand blinker doesnt turn of. I had to replace the indicator stalk when the headlight switch broke, i hoped it would fix it but i didnt... i have to do it manually and am just in the habit of it now.
One of the little springs(i think its an orange disk) in side the sterring collum will be missing.
Pull it all apart and youll see what i mean.The springs are what cancells the indicators..
Just get another from the wrecker.
chasdm is online now   Reply With Quote
Old 26-04-10, 20:28   #12
agressive
Player
 
agressive's Avatar
 
Join Date: 21-09-09
Location: VIC, Somewhere
Car: VL Calais
Trader Rating: (6)
Today i had not used my indicator when turning left, horn didnt beep, slowly finding the problem.
agressive is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 14:32.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger