CalaisTurbo New Tags END Ignore Digital Niche Code -->
User Name: Password:

Go Back   calaisturbo.com.au > Technical > Technical Articles
GRUNT Performance

Reply

 

Thread Tools
Old 04-10-10, 17:00   #101
jonaz
Player
 
jonaz's Avatar
 
Join Date: 23-05-07
Location: Melbourne, kelior
Car:
Trader Rating: (0)
hi guys , i will be doing a conversion soon and i want 2 change all the gaskets just wondering is an na vrs kit the same as a turbo kit (inlet manifold im mostly worrried about)
jonaz is offline   Reply With Quote
Old 04-10-10, 22:06   #102
Gas Rb30
LPG 88 VLC
 
Gas Rb30's Avatar
 
Join Date: 21-06-09
Location: Sydney, kings x
Car: nitrous powered 0.6L golf cart
Trader Rating: (0)
umm i really dont think thats going to work man.
Gas Rb30 is offline   Reply With Quote
Old 05-10-10, 16:48   #103
jonaz
Player
 
jonaz's Avatar
 
Join Date: 23-05-07
Location: Melbourne, kelior
Car:
Trader Rating: (0)
what do u mean?
jonaz is offline   Reply With Quote
Old 05-10-10, 19:48   #104
Gas Rb30
LPG 88 VLC
 
Gas Rb30's Avatar
 
Join Date: 21-06-09
Location: Sydney, kings x
Car: nitrous powered 0.6L golf cart
Trader Rating: (0)
first time i read that i thought you typed vr gasket kit soz. thats pretty funny
.
Gas Rb30 is offline   Reply With Quote
Old 06-10-10, 17:38   #105
jonaz
Player
 
jonaz's Avatar
 
Join Date: 23-05-07
Location: Melbourne, kelior
Car:
Trader Rating: (0)
haha ok
jonaz is offline   Reply With Quote
Old 11-10-10, 16:11   #106
pvt23
Player
 
Join Date: 11-10-10
Location: Perth, heathridge
Car:
Trader Rating: (0)
hi i hav a series 1 block i have drilld and taped the oil feed line and return line but there seems to be no oil coming out of feed line

ne help would be great
pvt23 is offline   Reply With Quote
Old 11-10-10, 16:47   #107
buggzy
Official Member
 
Join Date: 21-03-08
Location: Melbourne, Ballarat
Trader Rating: (5)
Send a message via MSN to buggzy
Quote:
Originally Posted by pvt23 View Post
hi i hav a series 1 block i have drilld and taped the oil feed line and return line but there seems to be no oil coming out of feed line

ne help would be great
how deep did you drill? its gotta be drilled like 170mm from memory? I had to make an extended drill bti in the lathe to drill it.
buggzy is offline   Reply With Quote
Old 12-10-10, 22:08   #108
welywood
Player
 
Join Date: 12-10-10
Location: Auckland, birkenhead
Car:
Trader Rating: (0)
yea i have just turbed my 3l vl 5spd it runing realy bad did you retart your timing?
welywood is offline   Reply With Quote
Old 13-10-10, 16:12   #109
Shaun_VL
Gold Members
 
Shaun_VL's Avatar
 
Join Date: 11-04-08
Location: Perth, south of the river
Car: Vl SL turbo, RED 91 barina, vlct rb25det
Trader Rating: (11)
Quote:
Originally Posted by welywood View Post
yea i have just turbed my 3l vl 5spd it runing realy bad did you retart your timing?
When you say running really badly what do you mean? what set up do you have?

And I didn't have to retard the timing I had mine at 15 degrees and it never pinged
Shaun_VL is offline   Reply With Quote
Old 13-10-10, 18:29   #110
malpaso
ILL-747
 
malpaso's Avatar
 
Join Date: 08-07-08
Location: WA, fremantle
Car: RS Liberty
Trader Rating: (12)
Quote:
Originally Posted by welywood View Post
yea i have just turbed my 3l vl 5spd it runing realy bad did you retart your timing?
the wrong fuel may have wacked it out bud
try a new filter and some 98 even with injector cleaners

what exactly is it doing?
__________________
Quote:
Originally Posted by TOEY View Post
nackerz i can't believe you took your car somewhere people could see it
malpaso is offline   Reply With Quote
Old 18-12-10, 18:00   #111
jonaz
Player
 
jonaz's Avatar
 
Join Date: 23-05-07
Location: Melbourne, kelior
Car:
Trader Rating: (0)
its cranking but not turning over i know it can be a number of things but what do u reckon?
jonaz is offline   Reply With Quote
Old 19-12-10, 21:10   #112
malpaso
ILL-747
 
malpaso's Avatar
 
Join Date: 08-07-08
Location: WA, fremantle
Car: RS Liberty
Trader Rating: (12)
no spark?
i had a similar issue when doing mine but it was fuel pump related
__________________
Quote:
Originally Posted by TOEY View Post
nackerz i can't believe you took your car somewhere people could see it
malpaso is offline   Reply With Quote
Old 20-12-10, 18:59   #113
jonaz
Player
 
jonaz's Avatar
 
Join Date: 23-05-07
Location: Melbourne, kelior
Car:
Trader Rating: (0)
if i disconnect the airflow meter it starts but it backfires, as soon as i connect the airflow meter again it stalls, we thought it could be timing but we checked it and its alright, we think its electrical problem possibly the computer
jonaz is offline   Reply With Quote
Old 30-03-11, 08:16   #114
FRKVLT
Gold Members
 
Join Date: 04-12-08
Location: VIC, Melb
Car:
Trader Rating: (12)
very helpful info here.
FRKVLT is offline   Reply With Quote
Old 28-04-11, 20:20   #115
pac_23
Player
 
Join Date: 16-04-10
Location: NSW, Blacktown
Car: VR RB30ET
Trader Rating: (4)
i have to ask a probably stupid question but i am running a gt3540 on high mount with braided lines. can i just put a T-piece on the water outlet as the waterlines wont reach anywhere else. will it work properly if i do this??
pac_23 is offline   Reply With Quote
Old 16-09-11, 01:12   #116
philby
Gold Members
 
philby's Avatar
 
Join Date: 13-10-07
Location: NSW, Sydney
Car: AVL 6
Trader Rating: (9)
Shaun now that you have had your motor in for a while have you had any problems with it? and how many ks do you think you have driven? I want to do the conversion but the mechanics I have been to to install it for me tell me the motor probably wont last 6 months? have you done anything mechanically other than the bolt on's?
philby is offline   Reply With Quote
Old 08-10-11, 14:28   #117
madmurphy
Player
 
Join Date: 08-10-11
Location: NZ, ashburton
Car:
Trader Rating: (0)
Quote:
Originally Posted by Fresh_VL View Post
slapped the turbo on a ****ter i got here, just the manifold and didnt bother with injectors or computer, running the rest of the na gear she boosts great runs smooth even with the small exhaust leak it's quiet as a mouse, loves 2 kick 2 wheels for some reason and doesnt get too hot unless doin skids (in private), thinkin of doin injectors but will most likely just keep it stock as a rock and na running gear, 7psi is fine for this girl
so your useing stock ecu ?? wat air flow meter u usein ?? i am bwt to turbo my vl ive got a series 2 motor with all the oil feeds and water so does that mean its got all the n/a gear on it ??

also wat intercooler set up u useing ?

---------- Post added 09-10-11 at 10:33 ----------

hae i am just a abwt to do this to my rb30 vl . wat bolt did u get for the oil drian ?? and do u have to run an intercooler ??i dnt have a charcole duster thingy in myn so will that make it bit easyer ?? your pictures have been very help full thank you
madmurphy is offline   Reply With Quote
Old 24-02-12, 12:53   #118
FRKVLT
Gold Members
 
Join Date: 04-12-08
Location: VIC, Melb
Car:
Trader Rating: (12)
where to get water feed on a series 1 engine?
FRKVLT is offline   Reply With Quote
Old 24-02-12, 19:19   #119
Wkd_Vl
Player
 
Wkd_Vl's Avatar
 
Join Date: 01-02-09
Location: Melbourne, S.E
Car: VLT & Vz SV8
Trader Rating: (24)
just tee piece into one of the heater hoses
Wkd_Vl is offline   Reply With Quote
Old 26-02-12, 14:04   #120
Yellow_bt
Player
 
Yellow_bt's Avatar
 
Join Date: 26-02-12
Location: VIC, Eastern suburbs
Car: Nissan silvia s13,holden vl sl orginal yellow
Trader Rating: (0)
Hey wats the t piece picture above the oil filter for??


---
I am here: http://maps.google.com/maps?ll=-37.791721,145.326632
Yellow_bt is offline   Reply With Quote
Old 28-02-12, 09:01   #121
Yellow_bt
Player
 
Yellow_bt's Avatar
 
Join Date: 26-02-12
Location: VIC, Eastern suburbs
Car: Nissan silvia s13,holden vl sl orginal yellow
Trader Rating: (0)
Bump


---
I am here: http://maps.google.com/maps?ll=-37.760378,144.816761
Yellow_bt is offline   Reply With Quote
Old 08-03-12, 12:56   #122
deanoVLCT
MODERATERRRRR
 
deanoVLCT's Avatar
 
Join Date: 05-01-05
Location: Melbourne, City
Car: Car: Hq gts coupe - Vl Sl turbo bt1 - Vl nitron - Vl v8 1k001 berlina - Fg xr6 ute - LJ coupe - LX slr 5000 rep
Trader Rating: (24)
Water return for the turbo
deanoVLCT is offline   Reply With Quote
Old 09-06-12, 10:22   #123
ledouche
Player
 
ledouche's Avatar
 
Join Date: 05-01-11
Location: Sydney, somewhere?
Car: white vlt manual~~stolen~~
Trader Rating: (1)
i got a question whats the bolt below the water feed cause ive seen poeple run water return there dnt know if u have to modify it but seems like an option anyone know more?
ledouche is offline   Reply With Quote
Old 09-06-12, 11:37   #124
Stu165
Player
 
Join Date: 26-05-08
Location: NSW, Newcastle
Car:
Trader Rating: (0)
Service manual says it's just a drain plug for when flushing the system.
Stu165 is offline   Reply With Quote
Old 14-10-12, 20:42   #125
EdzV8
Player
 
Join Date: 14-10-12
Location: Canberra, Tuggeranong
Car:
Trader Rating: (0)
Quote:
Originally Posted by obsesv View Post
lolol i heard if you stare at the point you want a hole, it will melt through, no drill needed

lol there are no holes even there in a series one block lol, as 5spdvl said, your gonna have to manually drill and tap them.
That answered my question about how to pick a series 1 from a series 2 block.
EdzV8 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 16:29.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger