CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Regional Events > Western Australia
GRUNT Performance

Reply

 

Thread Tools
Old 14-03-05, 22:02   #1
noza
Player
 
noza's Avatar
 
Join Date: 05-10-04
Location: Perth, eastern
Car: vl sl turbo
Trader Rating: (8)
Send a message via MSN to noza
boosting problems

hey guys and girls um ive got boost problems, it boosts allright in first but the rest of the gears just dies out and theres a loud clicking noise coming from the turbo side of the engine im thinking maybe exaust leak from exaust manifold or gasket from in between turbo and exaust manifold or studs from the head if anyone has had this problem or knows what it is help will be much appreciated and car is a manual rebuilt turbo and rebuilt motor if that helps at all cheers.
phil
noza is offline   Reply With Quote
Old 15-03-05, 15:28   #2
hurtinit
Player
 
Join Date: 29-04-04
Location: Perth, duncraig
Car:
Trader Rating: (2)
wastegate might be pooped... not holding boost
hurtinit is offline   Reply With Quote
Old 15-03-05, 21:51   #3
ILLUSIV
CT member since 2000!
 
ILLUSIV's Avatar
 
Join Date: 22-05-02
Location: Perth, Stopping all stations...
Trader Rating: (16)
Send a message via ICQ to ILLUSIV Send a message via MSN to ILLUSIV
How much boost r u running?
__________________
1988 VL Calais Turbo Factory Manual - ILLUSIV
1988 VL SS Group A SV Walkinshaw #369 - WALLKY
ILLUSIV is offline   Reply With Quote
Old 16-03-05, 20:54   #4
noza
Player
 
noza's Avatar
 
Join Date: 05-10-04
Location: Perth, eastern
Car: vl sl turbo
Trader Rating: (8)
Send a message via MSN to noza
found out what was wrong with it the exaust manifold is not straight with the head and so is releasing pressure through there so i now need to take it of and get it machined up to make it flat again.
.
noza is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads

Thread Thread Starter Forum Replies Last Post
boosting problems JETWPN` General, Electrics, Engine Management, Wheels, Bodywork 3 09-02-05 17:04
Problems Farkin Problems!!!!!! NZ VLTURBO Engines, Turbos, Exhausts, Intercoolers 15 10-08-04 17:55
Everyones problems lets hear them vltrb-0 VL Turbo Discussion 41 27-07-04 19:03
ignition problems Jaytee General, Electrics, Engine Management, Wheels, Bodywork 3 28-10-03 19:22


All times are GMT +10. The time now is 09:18.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger