CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > VL Non-Turbo Discussion
Oz Drive - Driver Education

Reply

 

Thread Tools
Old 27-07-07, 10:40   #1
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
running hot

i no vls have a tendency to get hot very quickly but my n/a berlina gets hot extra quickly, everymorning it takes me about 30-40mins to get to work depending on traffic and my temp gauge even after driving for about 15-20mins is already way past the half way mark, it doesnt feel any different to drive once it gets hot but wondering wot i can do or replace to make it run a little less hot? any advice would be much appreciated!!
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Old 27-07-07, 11:42   #2
gaijin
Official Member
 
Join Date: 04-09-06
Location: SA, Mount Gambier
Car:
Trader Rating: (2)
Maybe your radiator is blocked or your piping is dodgy? Checked your coolant?
gaijin is offline   Reply With Quote
Old 27-07-07, 13:19   #3
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
its had all piping replaced last year..coolant is fine
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Old 27-07-07, 13:26   #4
DoriVL
Player
 
DoriVL's Avatar
 
Join Date: 02-05-05
Location: Adelaide, western
Car: VP Calais, VH SL/E
Trader Rating: (4)
thermostat working correctly?
.
DoriVL is offline   Reply With Quote
Old 27-07-07, 14:40   #5
4dzsuk
Player
 
Join Date: 06-01-06
Location: ACT, north side
Car:
Trader Rating: (1)
dude vls are really known for cracking heads. so is sugest u work out what it is while its still a small problem.
first make sure the cooling system is bleed properly
thermostat
if u cant work it out try taiking it to a radiator shop and they will pull the end tanks off cause radiator might be full of gunk or stuffed
4dzsuk is offline   Reply With Quote
Old 27-07-07, 14:42   #6
gaijin
Official Member
 
Join Date: 04-09-06
Location: SA, Mount Gambier
Car:
Trader Rating: (2)
Quote:
Originally Posted by DoriVL
thermostat working correctly?
I second that.
gaijin is offline   Reply With Quote
Old 27-07-07, 14:47   #7
Mex-VLT
Player
 
Join Date: 09-05-07
Location: QLD, brisso, Gold Coast
Car: 1987 VL Berlina Turbo
Trader Rating: (0)
Send a message via MSN to Mex-VLT
yeh .. i had to get new thermo done same thing mechanics said it was openin up to early or watever soo yeh ..
Mex-VLT is offline   Reply With Quote
Old 27-07-07, 16:04   #8
fleas
COLONY SAVAGE
 
fleas's Avatar
 
Join Date: 18-05-05
Location: NSW, Wollongong
Car: 1988 Executive; 1987 Executive
Trader Rating: (27)
The Core in your radiator might be on it's way out also
__________________
A lie is a lie even if everyone believes it; the truth is the truth even if no one believes it
fleas is offline   Reply With Quote
Old 27-07-07, 16:09   #9
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
yeh think its mite be thermostate cuz my petrol gauge is way off 2 it never goes up 2 full even when i fill it up til no more goes in
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Old 27-07-07, 20:19   #10
KALAY
Fear is exciting for me
 
Join Date: 23-01-06
Location: VIC, Here
Car: VL Calais
Trader Rating: (6)
wodunt be ur thermostat doing anything to the fuel guage...
go get a mechanical water temp guage and that will soon tell u how hot its running
__________________
Quote:
Originally Posted by elz View Post
if u hear eddys vl - jet3lt, it sounds like a bunch of budgies coming at you, and one big pigeon
KALAY is offline   Reply With Quote
Old 27-07-07, 21:45   #11
Hingo
PM for GuardRolling
 
Hingo's Avatar
 
Join Date: 05-10-03
Location: Brisbane, (Redlands)
Car: LEXUS IS200
Trader Rating: (18)
Send a message via MSN to Hingo
Quote:
Originally Posted by Mex-VLT
yeh .. i had to get new thermo done same thing mechanics said it was openin up to early or watever soo yeh ..
If it is opening too early, than all it means is that its letting 'colder' coolant run through the motor...

Mine gets too about half in normaly, driving... Often in summer in trafffic it will creep right up, but as soon as I get moving again it drops down...

Does anyone's thermo in front of the condensor ever come on? Mines never turned on, so its just another bit of metal stopping air flow through to the radiator on mine...
Hingo is offline   Reply With Quote
Old 27-07-07, 21:48   #12
Mex-VLT
Player
 
Join Date: 09-05-07
Location: QLD, brisso, Gold Coast
Car: 1987 VL Berlina Turbo
Trader Rating: (0)
Send a message via MSN to Mex-VLT
ahhk yeh mines did wat urs does ... now mines sits below 1/4 even on the hottest days and long drives ... who knows all cars are diferent..
Mex-VLT is offline   Reply With Quote
Old 29-07-07, 17:33   #13
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
it goes up quickly to just over half and stays there it doesnt get any hotter then that im just worried in summer n stuff it is going to fry, ill get it looked at anyway car is due for a service, thanx 4 ur help guys. cheers.
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Old 29-07-07, 18:04   #14
MR.SUS
Gold Members
 
MR.SUS's Avatar
 
Join Date: 10-04-07
Location: Melbourne, South East (Bayside)
Car:
Trader Rating: (9)
my vl turbo used to get hto quickly up to half way but didnt move and it got driven all day at easternats for three days in 30 + weather and didnt skip a beat really so i wouldnt worry,
MR.SUS is offline   Reply With Quote
Old 29-07-07, 18:07   #15
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
yeh thats wot i was thinking, its only stayingin that 1 spot its not getting really hot, its just wen i was driving my bfs calais 2 work i watched the temp gauge on his car and it never went past half, just stayed on a quarter and i drove the same way to work in traffic like i do in my car, but i guess there just all different
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Old 29-07-07, 20:47   #16
Munro-
BLEH
 
Munro-'s Avatar
 
Join Date: 29-02-04
Location: VIC, Mildura
Car: VLT
Trader Rating: (17)
Send a message via ICQ to Munro-
did your bf's car have extractors? Does your car have extractors on it? I found with my car with the standard exhaust manifold was bloody hot and held heat really badly. I remember it sat just over half way all the time, then I got the extractors put on and it dropped down to a 1/4. The only time I ever see it go up over that is during summer sitting in traffic and with the air con on it flys straight up lol, but thats cos my clutch fan needs doing.
Munro- is offline   Reply With Quote
Old 29-07-07, 23:42   #17
Zanjara
FREE CANDY!
 
Zanjara's Avatar
 
Join Date: 29-12-02
Location: Melbourne, Northern Suburbs
Car: 300ZX J-Spec
Trader Rating: (22)
Send a message via MSN to Zanjara
dont trust the stock temp gauge on the VL's... from the 2nd bar to the 2nd last bar the car will be at op temp...

Go get an aftermarket temp gauge and go by that. Also even though you have put new coolent replaced the rubber hoses etc the radiator itself could be blocked... Pitty you cannot get theses radiators rodded to get rid of the crap in them...
__________________
Quote:
Originally Posted by vlsleeper
cash doesnt make power knowledge does
Zanjara is offline   Reply With Quote
Old 30-07-07, 09:21   #18
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
yeh gonna see if theres any crap blocking it, ill have a look 2nite, mine or my bfs car doesnt have extractors either, ill have a look at it 2nite n let u guys no if its running any cooler..if not il get it looked at
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Old 30-07-07, 09:26   #19
Munro-
BLEH
 
Munro-'s Avatar
 
Join Date: 29-02-04
Location: VIC, Mildura
Car: VLT
Trader Rating: (17)
Send a message via ICQ to Munro-
I think if I remember correctly the 2nd bar and the 2nd last bar the difference is about 2 degrees. If I was you I would look into getting a new clutch fan and see if that makes a difference. Im not sure if there is a radiator flush, but worst case scenario a new radiator is only like 300.
Munro- is offline   Reply With Quote
Old 30-07-07, 09:39   #20
STNDBY
Player
 
STNDBY's Avatar
 
Join Date: 14-06-07
Location: Melbourne, EndeaVour Hillz
Car: VL 355 stroker [NOTRBO]
Trader Rating: (4)
2 degress is alright though isnt it, its sitting on the bar after half way and it doesnt move from that, but it mite b a different story in summer
__________________
"Everytime i get another tattoo...it's like a little f*ck you to anyone who told me not to"
STNDBY is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 18:22.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.