CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > Other Car Discussion
Tyres Now

Reply

 

Thread Tools
Old 27-09-12, 10:16   #1
clemovlct
Player
 
clemovlct's Avatar
 
Join Date: 02-08-05
Location: VIC, Wodonga
Car: VL Calais Turbo Series 2, Dumpd VL LE 5 speed, VT exec.
Trader Rating: (0)
VT V6 Problems, wont start.

hey pplz,
ive got a V6 VT that i cant figure out what is wrong with it, i've stuffed around with a few things on the car but still has me stuffed why it wont go, i've put a new battery in it, got a new a key for it and changed the starter motor as a mechanic told me to do, done those things and still nothing, it'll drain the battery in bout 3 or 4 minutes, the car turns over for about 2 seconds then just cuts out and sometimes it will fire and then just stall straight away and you have to turn the ignition on n off a few times before the starter will go again. was thinking it culd be ignition but im not goin and buying things that i dont need to fix on the thing, if anyone has had this problem and idea's or advice wuld be appreciated. cheers.
__________________
VL Calais Turbo on full BOOST!!! Thats how i roll
clemovlct is offline   Reply With Quote
Old 22-10-12, 18:18   #2
joeallen
Player
 
Join Date: 17-05-08
Location: VIC, Melton
Car: VP Vacationer wagon
Trader Rating: (0)
Check the main earth on the motor down around the motor mount. If that is loose, it will cause lots of havoc. I found out after spending $500 fixing other "problems".
__________________
Joe Allen
joeallen is offline   Reply With Quote
Old 22-10-12, 18:39   #3
FATPSI
oblivious
 
FATPSI's Avatar
 
Join Date: 04-08-04
Location: VIC, constantly changing between the right and left gutter
Car:
Trader Rating: (61)
Send a message via MSN to FATPSI
Coil pack and modual
__________________
wtb aircon compressor for 1995 kj laser
FATPSI is offline   Reply With Quote
Old 10-11-12, 17:16   #4
hdt3lt
Player
 
hdt3lt's Avatar
 
Join Date: 06-10-10
Location: Melbourne, eastern suburbs
Car:
Trader Rating: (0)
have u checked fuel pressure?? also does the red flashing light go out when u are cranking?? immobilisor could be still armed causing it to not start
.
hdt3lt is offline   Reply With Quote
Old 01-12-12, 16:21   #5
RB30DEVL
Player
 
RB30DEVL's Avatar
 
Join Date: 30-08-02
Location: NSW, Newcastle
Car: VY SS Commodore
Trader Rating: (0)
re - VT won't start

Quote:
Coil pack and modual
Yes, that and/or the crank angle sensor, they can seem o.k. when the engine is cold but will fail when you attempt to start the engine whilst hot.

The VT's are still OBDI and I think you can still check it via the faults via the check engine light on the dash.

I'm finding out with the VY Commodore that it's not that simple because they are OBDII, I have a scan tool capable of reading live data ,etc but it doesn't check the ABS & SRS airbag systems, I've been sold units which claim to do that but they don't , they work on American LS1 powered cars in my case or Buick V6 powered cars over there, but not here in Australia because Holden use different systems in the Commodore.

I end up having to send them back to get a refund, some of the mechanics who says they can't find the fault obviously their equipment isn't compatible with that model of Commodore.

I want to get GM's tech 2 unit down the track, a few of them are going cheaply on Ebay but not within my budget at the moment , they can specifically tell you which cylinder(s) have the problem if there is a misfire or test the resistance in the airbag or seatbelt pretensioners if they are faulty (they have a resistor in them).

Next week , it's off to Holden so "WE" can find out why the SRS light stays in my car, I think that there is a fault code logged into the body control module which needs to be cleared because I had the airbag unplugged & engine going when I repositioned the steering wheel after rebuilding the suspension and getting a wheel alignment done.

I've been told that's hard to get right on a wheel alignment machine by a mechanic so I had to do that whilst driving the car on the road, I've had to do that to my VL so that's not new to me.
RB30DEVL is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 05:16.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger