CalaisTurbo New Tags END Ignore Digital Niche Code -->
User Name: Password:

Go Back   calaisturbo.com.au > Technical > Technical Articles
GRUNT Performance

Reply

 

Thread Tools
Old 28-03-12, 12:14   #126
candivl
Player
 
candivl's Avatar
 
Join Date: 16-05-11
Location: Melbourne, Tullamarine
Car:
Trader Rating: (0)
i am yet to attemp this however I think you guys have the answer ive been looking for. I have swapped three senders and modified plugs thinking it was a connection issue with the sender. I hope to god this works!
candivl is offline   Reply With Quote
Old 28-03-12, 19:07   #127
Ant_man
Player
 
Ant_man's Avatar
 
Join Date: 26-03-12
Location: Adelaide, Somewhere cant read maps
Car: vl calais turbo , vs senator 215i 6 speed, vz ssz
Trader Rating: (0)
Quote:
Originally Posted by hq_coupe View Post
hi guys, having trouble with fuel gauge. i will fill the car up to the top. then i notice as im driving the needle moves a bit at a time. sounded like my car was guzzlineg but wasnt. i was on nearly RED i filled up and only took 40ltrs. so just wanted to know if its my cluster (do the fuel gauge fix) or if its my sender?
thanks
Having same issues as this fellow i fill it up fuel gauge goes to full then slow down to red line fill it up again only takes 50 bucks and at todays prices we all know that stuff all and down it goes again , never cuts out or drops to bottom

Since this repair is for loose bad connections hence have to hit dash to make it work would it make any difference or help my problem ive already swapped out the sender when put new internal pump in tank

cheers

---------- Post added 29-03-12 at 12:33 ----------

Bump any ideas don't really wanna open up dash ( can of worms ) if don't have to

---------- Post added 29-03-12 at 16:58 ----------

Bump again anyone if not guess ill just have to give it a go n see wat happens

Last edited by Ant_man; 28-03-12 at 19:14.
Ant_man is offline   Reply With Quote
Old 01-04-12, 20:08   #128
candivl
Player
 
candivl's Avatar
 
Join Date: 16-05-11
Location: Melbourne, Tullamarine
Car:
Trader Rating: (0)
I tried this and it didn't work.y connections were fine. For people who have found that this doesn't work, I'd say we have problems with our floats on the fuel sender
candivl is offline   Reply With Quote
Old 02-04-12, 07:42   #129
bachig24u
Player
 
bachig24u's Avatar
 
Join Date: 12-04-10
Location: NSW, Austral
Car: VL Calais
Trader Rating: (2)
You might find its the free play in the resistive wiper assembly in the tank (float arm).

The shaft that holds it all together gets very loose over time causing the gauge to read erratically. Some very careful re-pressing of the mounting hole in which it relies on for smooth connectivity to the wiper contact coil will ensure that it sends the signal consistantly. Then move on to bending the contact wiper tension against the coil.

If any one remembers their scalextric car racing sets hand controller design you would understand.
Have a close look at the sender unit and the operation of the extremely pliable contact wiper, see if its still got a very light amount of contact with the resistive coil at all possible shaft movements that the float arm could end up in due to fuel movement.
__________________
Simon
http://www.jps.net.au
tuners [at] jps.net.au
ECU Calibration Engineer - Tuner
.
bachig24u is offline   Reply With Quote
Old 02-04-12, 11:09   #130
candivl
Player
 
candivl's Avatar
 
Join Date: 16-05-11
Location: Melbourne, Tullamarine
Car:
Trader Rating: (0)
thanks bud
candivl is offline   Reply With Quote
Old 07-04-12, 12:58   #131
Ant_man
Player
 
Ant_man's Avatar
 
Join Date: 26-03-12
Location: Adelaide, Somewhere cant read maps
Car: vl calais turbo , vs senator 215i 6 speed, vz ssz
Trader Rating: (0)
Tried the dash fix didnt make any real improvement as it didnt drop out , fitted long range tank with new breather hose and sender fixed my issues

---------- Post added 07-04-12 at 12:29 ----------

guessing the sender was problem even tho i changed it out with one from wrecker guess that the risk take gettin second hand parts
Ant_man is offline   Reply With Quote
Old 23-05-17, 21:03   #132
mag
Player
 
mag's Avatar
 
Join Date: 18-02-07
Location: Adelaide, Nth of Adelaide
Car: VL 86 RB30 Executive Auto
Trader Rating: (2)
Fuel gauge fix

After some 5yrs from the last reply the soldering of the 2 clips on the posts still works a treat

Also yes I still have the same VL and drive every day

Last edited by mag; 23-05-17 at 21:12. Reason: Extra info
mag is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 10:35.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger