CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > calaisturbo.com.au > VL Non-Turbo Discussion
Tyres Now

Reply

 

Thread Tools
Old 01-06-16, 23:33   #1
87vlbrlna
Player
 
Join Date: 01-06-16
Location: Melbourne, Eastern suburbs
Car:
Trader Rating: (0)
N/A vl issues

Hi guys, I'm new to this forum and just got my vl on the road after a 3 year build! At the moment it just a internally stock 3ltr n/a 4 speed auto other than a 2.5" catback.

Im currently having some issues with writher the motor or transmission. Its a bit hard to explain what happens but just briefly, sometimes the car goes insane and kicks down right and everything is perfect but other times its very sluggish and will not kick down. I may sound like a fool but its like the car has 2 complete different personalities! I have so far found that the modulator valve is not working properly and im hoping that is the issue with the kick down but one of my other main concerns is that timing seems to be getting retarded for reasons such as; i can full advance my dizzy timing and there is no pinging or knocking, and when the car is in its "crap" mood it will kick down and for a split second its like the car really wants to take off but it soon after it retards and the revs drop down abit. Ive talked to quite a few mechanics about this but non of them really knew cause they haven't experienced it which is fair enough.

Im hoping that the modulator valve is the issue and the ecu is retarding the timing because its sensing a fault but i may be wrong! if anyone has had anything similar happen to them and solved it please let me know!

Cheers


Sent from my iPhone using Tapatalk
87vlbrlna is offline   Reply With Quote
Old 03-06-16, 07:41   #2
bachig24u
Player
 
bachig24u's Avatar
 
Join Date: 12-04-10
Location: NSW, Austral
Car: VL Calais
Trader Rating: (2)
The kick down in a jatco transmission temperature and oil pressure dependant. If you haven't had the auto serviced for a while the sump or valves maybe full of crud oil.
sounds like the torque convertor is struggling to get oil pressure so it slips and eventually builds up enough pressure to reduce slippage. back to crud in the oil or a blocked filter.
might well be a auto trans specialist job if a basic valve body flush and filter an oil doesn't fix it.
__________________
Simon
http://www.jps.net.au
tuners [at] jps.net.au
ECU Calibration Engineer - Tuner

Last edited by bachig24u; 03-06-16 at 07:45.
bachig24u is offline   Reply With Quote
Old 07-06-16, 16:36   #3
87vlbrlna
Player
 
Join Date: 01-06-16
Location: Melbourne, Eastern suburbs
Car:
Trader Rating: (0)
Quote:
Originally Posted by bachig24u View Post
The kick down in a jatco transmission temperature and oil pressure dependant. If you haven't had the auto serviced for a while the sump or valves maybe full of crud oil.

sounds like the torque convertor is struggling to get oil pressure so it slips and eventually builds up enough pressure to reduce slippage. back to crud in the oil or a blocked filter.

might well be a auto trans specialist job if a basic valve body flush and filter an oil doesn't fix it.



Thank you heaps for your help. I had already serviced the transmission a while back and it began after the service as that was when the car started being driven daily.

I got my modulator valve changed over and that did help a lot as it was burning tranny oil.

The transmission specialist took it for a drive and also realised there was no kick down below about 60kmh and said it was a solenoid issue but i did abit of research and realised that there is a kick down switch witch the accelerator pedal hits to tell the auto ecu to kick down. Taking a closer look i realised that it wasn't actually fully activating it and that was just a simple fix!

To sum up, the car goes alot better but it will still have short phases of it going into its crappy mood and the same thing happens when it kicks down, the revs go up like normal but then drop slightly than build back up through the gear!

Ill talk to the tranny mechanic about flushing it out and ill just hope for the best and hope it solves it!

Thanks again, much appreciated


Sent from my iPhone using Tapatalk
87vlbrlna is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 13:31.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger