CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Regional Events > Western Australia
LSX Garage - Performance has a new home...

Reply

 

Thread Tools
Old 10-04-15, 21:50   #51
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Got a little bit done today, fixed a heap of leaks in the fuel system, bolted the exhaust up and fired it up with the exhaust on for the first time. Its reasonably quiet at idle even without the full exhaust on but I didn't want it to be too loud anyway.

Found an injector leak as well but that wont be hard to fix.

Getting there
VLWAGONIT is offline   Reply With Quote
Old 29-04-15, 17:18   #52
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Engine and box are out once again to swap out the slave cylinder and fit the oil pressure and water temp senders as well as tidy up a few other little things and run new fuel lines to clear the exhaust.

Does anyone know what I need to do to fit a VL Rb30 water temp sender to an LS1?

Cheers
VLWAGONIT is offline   Reply With Quote
Old 29-04-15, 20:18   #53
Yeti
UONP - Coming Back!
 
Yeti's Avatar
 
Join Date: 09-05-04
Location: VIC, CHOP SUEY!
Car:
Trader Rating: (55)
I don't...... But please keep the updates coming!
Yeti is offline   Reply With Quote
Old 29-04-15, 20:47   #54
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Might get the fuel lines done tomorrow and the just need the heat shielding to go on before the motor goes back in.

Did some panel beating of the trans tunnel to make the T56 fit a bit better today as well and had the lines for the clutch re made so they suit the Malwood slave cylinder and don't leak anymore as well. Winning
.
VLWAGONIT is offline   Reply With Quote
Old 06-05-15, 18:27   #55
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Got a bit of work done over the last few days

Fuel lines are done and re installed the under car surge tank and the 044.

Modified the gearbox mount so the box sits more in the middle of the car.

Wired up the gauge cluster and as far as I know everything that is supposed to work - works ( speedo doesn't as haven't hooked it up)

Dropped the motor and gearbox back in and all that is left to do is bleed the clutch and brakes and it should be on the road. Still having issues with bleeding them though - brakes wont bleed up properly for some reason.

also confirmed that the alternator is charging as well so thats a bonus





https://youtu.be/gENFnKl0O6E

Last edited by VLWAGONIT; 06-05-15 at 18:47.
VLWAGONIT is offline   Reply With Quote
Old 06-05-15, 19:31   #56
88wagon
lucky vlct wagon owner
 
88wagon's Avatar
 
Join Date: 27-10-07
Location: NSW, QBN
Car: 88 calais turbo wagon, vy ss wagon, vl na calais wagon
Trader Rating: (11)
Send a message via MSN to 88wagon
Sounds good man bet your happy and keen for a drive?
__________________
Quote:
just gota harden the f_uck up and slam that bad boi in the engines sphyncter
Lucky owner of 2 A9Ys possible 3rd on the way..
88wagon is offline   Reply With Quote
Old 06-05-15, 19:42   #57
priceysVL
Gold Members
 
priceysVL's Avatar
 
Join Date: 07-07-12
Location: Sydney, Northern Beaches
Car: 1988 A9Y VL Calais Wagon
Trader Rating: (0)
what level of experience is needed to wire one of these bad boys into the VL? gauges working, etc. I assume youre using the LS1 ECU?
priceysVL is offline   Reply With Quote
Old 06-05-15, 19:48   #58
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Quote:
Originally Posted by 88wagon View Post
Sounds good man bet your happy and keen for a drive?
Hell yeah - cant wait!!

Quote:
Originally Posted by priceysVL View Post
what level of experience is needed to wire one of these bad boys into the VL? gauges working, etc. I assume youre using the LS1 ECU?
To cut out all the stuff you wont need in the engine loom to suit a Vl - a reasonable amount but there are step by step tutes out there on how to do it.

I was lazy and paid someone for a "5 wire hook up" so all I had to do was literally hook up 5 wired to make it run. While the guy was doing it I had him put a basic MAF-less tune on the ecu and change the tacho output to suit the 6cyl dash.

You will also have to somehow change the oil pressure sender to a vl one (not easy considering where it sits) and tap out the drivers side coolant bung in the head to a m12 x 1.25 thread to suit a VL coolant temp sender ( the thread in the head is m12 x 1.5 from factory)

Hope that helps. Check out my LS1 guide in the tech articles section if you need to know more
VLWAGONIT is offline   Reply With Quote
Old 06-05-15, 19:54   #59
priceysVL
Gold Members
 
priceysVL's Avatar
 
Join Date: 07-07-12
Location: Sydney, Northern Beaches
Car: 1988 A9Y VL Calais Wagon
Trader Rating: (0)
Quote:
Originally Posted by VLWAGONIT View Post
Hell yeah - cant wait!!



To cut out all the stuff you wont need in the engine loom to suit a Vl - a reasonable amount but there are step by step tutes out there on how to do it.

I was lazy and paid someone for a "5 wire hook up" so all I had to do was literally hook up 5 wired to make it run. While the guy was doing it I had him put a basic MAF-less tune on the ecu and change the tacho output to suit the 6cyl dash.

You will also have to somehow change the oil pressure sender to a vl one (not easy considering where it sits) and tap out the drivers side coolant bung in the head to a m12 x 1.25 thread to suit a VL coolant temp sender ( the thread in the head is m12 x 1.5 from factory)

Hope that helps. Check out my LS1 guide in the tech articles section if you need to know more

oh wow, that doesnt sound like much at all. Im a mechanic by trade so im familiar with LS1 oil pressure sensor location and have access to a tap and die set, but the most wiring i do is joining wires together and soldering haha.

I am seriously considering putting one in a VL, if not the wagon another one
priceysVL is offline   Reply With Quote
Old 07-05-15, 11:17   #60
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
There is an adaptor for the oil pressure sender and water temp sender on eBay but idk if they are the right thread for the RB30 senders, I just took the oil pressure sender to Enzed and got them to give me some fittings to make it work and for water temp just tapped it out to the right thread.

You can buy pre made looms for ~$800ish which is by far the easiest. With mine I just plugged it all in and it started straight away and that was with the ****ed motor in it
VLWAGONIT is offline   Reply With Quote
Old 09-05-15, 02:17   #61
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Drove the car for the first time in 2 years this afternoon. Goes alright
VLWAGONIT is offline   Reply With Quote
Old 09-05-15, 19:00   #62
priceysVL
Gold Members
 
priceysVL's Avatar
 
Join Date: 07-07-12
Location: Sydney, Northern Beaches
Car: 1988 A9Y VL Calais Wagon
Trader Rating: (0)
Nice man. How'd you go?
priceysVL is offline   Reply With Quote
Old 09-05-15, 19:15   #63
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
There are still a heap of little things to fix or put back together and its not idling properly but other than that its good fun
VLWAGONIT is offline   Reply With Quote
Old 05-06-15, 22:11   #64
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
So the motor and box are out again. Box got stuck in 4th gear and wont come out. Hopefully something has just come loose and it will be all good once its back together.

I'm a bit pissed off and over things breaking but at least I can use this as a chance to clean up the bay even more and fix a few more little things on it.

Going to be a big update coming up in about a month and a half for it
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 11-06-15, 17:25   #65
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Looks like its going to cost about $1300 to get the box fixed and im going to go through with it just for peace of mind so that I don't run into the same problems gain. After all, the whole reason I went LS in the first place was reliability
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 14-06-15, 16:59   #66
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT


Pulled down the rooted first ls1 I had and this is what I found. The motor was still running with these in it
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 14-06-15, 20:13   #67
SIroller
CAL.415
 
SIroller's Avatar
 
Join Date: 11-03-07
Location: International, Chapel Street
Trader Rating: (52)
lol. eff that. i cant believe somone would keep running an engine like that. must hae made some epic noises
__________________
Hibernating.
SIroller is offline   Reply With Quote
Old 14-06-15, 20:33   #68
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Believe it or not, it sounded fine. It was only the when we went to start it for a second time and it wouldn't turn over because a valve had snapped off and was jamed between the piston and the cylinder head and it wouldn't turn over that we found out something was wrong haha. I now pull off rocker covers before buying engines
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 23-06-15, 20:08   #69
MUS
Couldnt care less
 
MUS's Avatar
 
Join Date: 11-02-07
Location: Melbourne, North Side
Car: Bagged 6L Wags, VLCT
Trader Rating: (6)
Cool build man, love the ls1.
MUS is offline   Reply With Quote
Old 28-07-15, 20:51   #70
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Cheers mate.

I got the gearbox back this morning ( would have been a month ago but I have been working in Egypt) and then got off my ass this after noon and dropped the motor and box back in again.

With any luck it will be running again tomorrow
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 29-07-15, 13:25   #71
Antho
Certified Wise
 
Antho's Avatar
 
Join Date: 28-09-03
Location: Brisbane, South
Car: 2 x VL Calais Turbo, VL Berlina Turbo, 2 x Ford Explorer V8, Subaru Forester GT, BMW 325i M Sport
Trader Rating: (74)
Subscribed to this build, nice work man
Antho is offline   Reply With Quote
Old 30-07-15, 23:06   #72
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Got my **** together and (mostly) finished putting it back together today, put some fuel in it, have it a kick in the guts and it fired up first flick of the key.

Haven't driven it yet as I didn't have time to put the bonnet back on (excuses I know) but hopefully I get a chance to tomorrow morning.

It's off to get the exhaust finished off on Monday and then I'll take it to get the idle fixed in the tune and then I shouldn't have any more excuses not to drive it any more
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 11-08-15, 21:35   #73
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
Finally finished the exhaust all the way to the back of the car tonight. I hope I never have to do it ever again. Biggest **** of a job.

Also, upgraded the rear sway bar to a sedan one and putting in a set of boxed control arms tomorrow.

Should be getting the speedo working soon as well
__________________
I just want enough power to rip single leggers on wet grass
VLWAGONIT is offline   Reply With Quote
Old 27-08-15, 14:54   #74
VLWAGONIT
Gold Members
 
Join Date: 11-07-06
Location: WA, SOR
Car: Vlc wagon, 08 Husqvarna TE510, 89 GSXR 1100
Trader Rating: (20)
Send a message via MSN to VLWAGONIT
<iframe width="420" height="315" src="https://www.youtube.com/embed/wEwBlpuaf7w" frameborder="0" allowfullscreen></iframe>





Finally got the hardware to put the roof racks back on. Ended up replacing all the rivnuts in the roof as they were all knackerd
__________________
I just want enough power to rip single leggers on wet grass

Last edited by VLWAGONIT; 27-08-15 at 14:59.
VLWAGONIT is offline   Reply With Quote
Old 04-09-15, 20:43   #75
priceysVL
Gold Members
 
priceysVL's Avatar
 
Join Date: 07-07-12
Location: Sydney, Northern Beaches
Car: 1988 A9Y VL Calais Wagon
Trader Rating: (0)
---------- Post added 02-09-14 at 20:54 ----------

[/COLOR]Oh yeah, It now has an LS1 and TR6060 in it as well....

---------- Post added 02-09-14 at 20:56 ----------

For thoes interested, I have used Pacemaker engine and gearbox mounts, Pacemaker Extractors and CRS Starter conversion[/QUOTE]

All i read with ls1 conversions is issues with the starter and exhaust and retaining power steering. Howd did you find this. ?

Do the pacemaker and crs bits do the job?
priceysVL is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 01:09.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger