CalaisTurbo New Tags END Ignore Digital Niche Code -->
User Name: Password:

Go Back   calaisturbo.com.au > Regional Events > Western Australia
GRUNT Performance

Reply

 

Thread Tools
Old 05-11-13, 20:00   #1
DEVILS1
Player
 
DEVILS1's Avatar
 
Join Date: 09-08-08
Location: WA, Mandurah
Car: vl sl manual turbo,2003 hilux ute
Trader Rating: (0)
vlt running hot

Hey guys just replaced headgasket on my vlt.it runs 86/88 degress on freeway but when I stop it creeps upto 96/98 degrees. .I am running a 16" thermo with factory shroud could a air lock in the coolant system cause this to run hot thanks
DEVILS1 is offline   Reply With Quote
Old 05-11-13, 21:34   #2
fmx939
kek
 
fmx939's Avatar
 
Join Date: 26-03-06
Location: Perth, sor
Car: vlc 7ltr
Trader Rating: (11)
pretty much, bleed your cooling system and see how u go from there.
fmx939 is offline   Reply With Quote
Old 05-11-13, 21:38   #3
DEVILS1
Player
 
DEVILS1's Avatar
 
Join Date: 09-08-08
Location: WA, Mandurah
Car: vl sl manual turbo,2003 hilux ute
Trader Rating: (0)
Cheers thought this mite have been the problem, will bleed the system again
DEVILS1 is offline   Reply With Quote
Old 07-11-13, 03:18   #4
burgo88
Gold Members
 
burgo88's Avatar
 
Join Date: 11-06-07
Location: Perth, south river
Car: vlt (BOOOSTN), VE GTS, RB26DETT GU Patrol
Trader Rating: (8)
Send a message via MSN to burgo88
if your only running a single thermo put the factory fan back on the engine mate, they actually run better unless you go twin thermos and fill the radiator up
__________________
aint life great wen my 6 beats ur 8 hahaha
.
burgo88 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 04:18.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger