CalaisTurbo New Tags
User Name: Password:

Go Back   calaisturbo.com.au > Regional Events > Western Australia
LSX Garage - Performance has a new home...

Reply

 

Thread Tools
Old 06-08-13, 15:23   #1
brownie88
Player
 
brownie88's Avatar
 
Join Date: 10-10-12
Location: WA, BUNBURY
Car: VL TURBO BERLINA
Trader Rating: (0)
Whos cluey on rb30s

whos cluey on rb30s in wa having huge probs with mine and cant sus it out need help boys!!
brownie88 is offline   Reply With Quote
Old 08-08-13, 11:12   #2
SLOW6
Gold Members
 
SLOW6's Avatar
 
Join Date: 26-07-06
Location: WA, Perth
Car: VL HDT turbo 'sport', VE Maloo LS7, customized 2011 Suzuki Hayabusa
Trader Rating: (0)
Quote:
Originally Posted by brownie88 View Post
whos cluey on rb30s in wa having huge probs with mine and cant sus it out need help boys!!
Whats happening?
__________________
http://www.youtube.com/watch?v=yEF6rL397yo
470RWHP@20psi/568RWHP@25psi... 35psi Soon...
SLOW6 is offline   Reply With Quote
Old 08-08-13, 15:08   #3
brownie88
Player
 
brownie88's Avatar
 
Join Date: 10-10-12
Location: WA, BUNBURY
Car: VL TURBO BERLINA
Trader Rating: (0)
Running hell rich, idleing like a pig, done afm, cts, cas leads new & plugs checked vaccum and plkumbing cant find any leaks!! The harness connectors are **** so might be connector to cas or afm maybe!! Doing my head in good n proper!! Just happened all of a sudden!!
brownie88 is offline   Reply With Quote
Old 08-08-13, 15:46   #4
aus880
Gold Members
 
Join Date: 19-06-02
Location: International, Worldwide
Car:
Trader Rating: (27)
sounds like afm plug connections could be the issue
__________________
Classic Pursuit Vehicles

www.Facebook.com/cpv.com.au
"Real cars, real history"
.
aus880 is offline   Reply With Quote
Old 08-08-13, 22:28   #5
ADICTIV
Player
 
Join Date: 21-08-06
Location: WA, in the shed
Car: vlct 340hp (ADICTIV) VZ SV6 daily
Trader Rating: (7)
Cas plug reackon
__________________
BUILT NOT BOUGHT
ADICTIV is offline   Reply With Quote
Old 09-08-13, 13:11   #6
SLOW6
Gold Members
 
SLOW6's Avatar
 
Join Date: 26-07-06
Location: WA, Perth
Car: VL HDT turbo 'sport', VE Maloo LS7, customized 2011 Suzuki Hayabusa
Trader Rating: (0)
Agree with both above, def sounds CAS or AFM related. I'd get those rechecked. Also, I have, in the past had brand new CAS's fail and AFM's sometimes look okay but are still shagged. Try a swap with a mates AFM whose VL is running fine and maybe eliminate the issue trial by error?
__________________
http://www.youtube.com/watch?v=yEF6rL397yo
470RWHP@20psi/568RWHP@25psi... 35psi Soon...
SLOW6 is offline   Reply With Quote
Old 09-08-13, 20:42   #7
stocker31
Player
 
stocker31's Avatar
 
Join Date: 01-02-08
Location: WA, Eastern Suburbs
Car: 2011 Holden Colorado, Harley Fatboy and Holden VL SLE
Trader Rating: (3)
Sounds like a dodgy temp sensor. Could be gettin the wrong signal to the ecu
stocker31 is offline   Reply With Quote
Old 09-08-13, 21:00   #8
russo187
Player
 
russo187's Avatar
 
Join Date: 05-11-10
Location: WA, Collie
Car: 87 SL VL 5 Speed
Trader Rating: (0)
I reckon its the AFM and/or the connection to it or the temp sensor
russo187 is offline   Reply With Quote
Old 10-08-13, 12:31   #9
Steve
( . Y . )
 
Steve's Avatar
 
Join Date: 04-11-02
Location: Perth, WA - NOR
Car: Calais
Trader Rating: (31)
Fuel pressure regulator
__________________
Please Tell Your Boobs To Stop Staring At My Eyes...
Steve is offline   Reply With Quote
Old 12-08-13, 12:03   #10
brownie88
Player
 
brownie88's Avatar
 
Join Date: 10-10-12
Location: WA, BUNBURY
Car: VL TURBO BERLINA
Trader Rating: (0)
YEAH GONNA TAKE TO AUTO ELEC TO SUS connectors out!! I know the style of reg is phiscally different but are they same flow/mix etc as n/a regs cause just dumied up a n/a reg and didn't seem to do much!!
brownie88 is offline   Reply With Quote
Old 12-08-13, 19:35   #11
Steve
( . Y . )
 
Steve's Avatar
 
Join Date: 04-11-02
Location: Perth, WA - NOR
Car: Calais
Trader Rating: (31)
What do you mean by 'didnt seem to do much' ?? Wouldn't run or didnt fix the problem?
__________________
Please Tell Your Boobs To Stop Staring At My Eyes...
Steve is offline   Reply With Quote
Old 13-08-13, 09:52   #12
brownie88
Player
 
brownie88's Avatar
 
Join Date: 10-10-12
Location: WA, BUNBURY
Car: VL TURBO BERLINA
Trader Rating: (0)
still run but didn't fix problem although it seemed like it didn't run as rich!!
brownie88 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 18:05.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger