CalaisTurbo New Tags
User Name: Password:

Go Back > Technical > Technical Articles
Tyres Now



Thread Tools
Old 23-02-08, 09:20   #51
Join Date: 11-08-07
Location: Sydney, Around here..
Car: A strainer
Trader Rating: (1)
i lovebeing a tool, brings so much joy to the world!
DUZ16Z vlct goin for 11z
[GRK-WPN] is offline   Reply With Quote
Old 23-02-08, 10:16   #52
Join Date: 07-02-08
Location: Sydney, nsw
Trader Rating: (0)
do you love taking it up the behind aswell?

I like my women the way i like my coffee, ground up and in the freezer.
Spool-Up is offline   Reply With Quote
Old 24-02-08, 19:58   #53
10 Sec VLT.. err.. to 100
BADVLSL's Avatar
Join Date: 24-03-04
Location: NSW, Newcastle
Trader Rating: (10)
Send a message via MSN to BADVLSL
Having three or a lon extension bar.. then the uni joint THEN the socket helped get 4 and 3 out easy as..
Found 3rd cylidner to be really hard.. also found out i had tiny rock in there so i couldnt put hte socket on the plug haha.. took me so long to realise..
FS: VL T04E turbo and 3 Inch VLt dump pipe
BADVLSL is offline   Reply With Quote
Old 26-02-08, 19:26   #54
BOB18U's Avatar
Join Date: 22-11-03
Location: NSW, wollongong
Trader Rating: (2)
I got changing plugs down to 30mins thats including gapping all 6.
I found the best way is to remove the cross over pipe tps plug and the other plug above number 5.
i use a 1/4 ratchet with the spark plug socket uni joint then a 50mm extension.
The plugs I use are bkr6es-11 I found theyre the best for up to 10psi then I go down a heat range.
BOB18U is offline   Reply With Quote
Old 07-03-08, 20:47   #55
Registered User
GOT_POWR's Avatar
Join Date: 19-04-06
Location: TAS, blow head
Trader Rating: (0)
Send a message via MSN to GOT_POWR
I changed my plugs on the weekend, well 2 of them anyway, got to number 3 and the end of the plug was absolutly covered in oil
GOT_POWR is offline   Reply With Quote
Old 12-03-08, 12:22   #56
Join Date: 12-03-08
Location: Perth, perth
Trader Rating: (0)
I have a question:

My car was working fine until I changed the oil and the plugs and now my car doesn't start. You can hear the starter motor go, but no joy. I put in BCPR6ES-11's so I know it's not the plugs. I'll try testing for a spark when I get home from work, but I have a sneaking suspicion it's the CAS. Anyone else know of any problems that might completely stop the car from starting that are associated with the plugs?
Sinthesys is offline   Reply With Quote
Old 22-03-11, 18:42   #57
adz24888's Avatar
Join Date: 18-03-08
Location: NSW, Hunter Valley
Car: 87 sl vl commodore
Trader Rating: (0)
i agree notlownuf there even harder to change when you have an xf throttle body!
adz24888 is offline   Reply With Quote
Old 13-05-13, 17:14   #58
Join Date: 06-05-13
Location: NSW, Broken Hill
Car: 87 VLT Berlina BLACK!
Trader Rating: (0)
well as a newbie to the 3.0ltrs i am happy to say that was a great thread.! very handy info and helped me out alot! thankyou very much RB30X now i just have to work out the correct fuel pressure on my regulator....
LUMPY1 is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +10. The time now is 03:41.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger