View Full Version : No reverse or brake lights


garry69
02-09-06, 20:22
Howdy guys and girls,just purchased my vk 5 litre calais,now there is a few prob"s i have with it,Firstly i have no brake lights,fuses are good,globes are good.Does this sound like the switch under the brake pedal?..Secondly,Same with reverse lights,fuses good,globes good,is this the switch on the transmission,if so,do i get to the switch via the inside under the console,or from under the car?..does the vk have a commmon prob with reverse switches?,mind you the car has done 289000klm.Had a vr and replaced 2 reverse switches in that.Before i go,i will mention the vk has a immobiliser,and guy i bought car from said the immobiliser is playing up,and could be affecting the electrics,as the cd player does not work,elec aerial not working,and the probs with the brake lights and reverse lights,would all these elec probs be from faulty immobiliser.i am thinking not,but could be wrong..All in all everything else is fine,besides motor is getting full rebuild in a few weeks,it has no compression and 2 burnt out valves..Thanks guys for replies...cheers...

Wilko16
02-09-06, 21:38
well i know reverse lights are controlled by a little switch on the shifter, so that could be stuffed :confused:

also the wiring harness to the back could be disconected, do the indicators still work ?

garry69
02-09-06, 21:47
well i know reverse lights are controlled by a little switch on the shifter, so that could be stuffed :confused:

also the wiring harness to the back could be disconected, do the indicators still work ?
yes,indicators work..

VLHERO
02-09-06, 22:31
well i know reverse lights are controlled by a little switch on the shifter, so that could be stuffed :confused:
EDIT - Forgot it was a Trimatic.

bt1_67fkd
02-09-06, 22:52
never fear vlhero is here

VLHERO
02-09-06, 23:13
never fear vlhero is here
what?

VL_RB25DE
03-09-06, 10:31
hows the wiring down the back of the car?

do you have 12v down the back at the lights?

do you have 12v at the switches?

if it was me ill be taking out the ****ey immobiliser, and installing a new unit or leaving it off.

PSI086
03-09-06, 16:19
Check the plug for the loom on the drivers side of the boot as the connection can come loose. I was having trouble with mine last week and it turned out to be this.

Wilko16
03-09-06, 18:43
Check the plug for the loom on the drivers side of the boot as the connection can come loose. I was having trouble with mine last week and it turned out to be this.

Thats exactly what I was thinking but he said the indicators are working
Do the parkers work or not ??

my best guess would be that the imobiliser you have is playing around with the lights somehow :confused:
But really if you are pushing the pedal and no lights are coming on, then a fuse must be blown

garry69
03-09-06, 20:12
Thats exactly what I was thinking but he said the indicators are working
Do the parkers work or not ??

my best guess would be that the imobiliser you have is playing around with the lights somehow :confused:
But really if you are pushing the pedal and no lights are coming on, then a fuse must be blown

Well i really should get some glasses,there was 1 fuse blown,and that stopped the lot from working.my cd player now works,my aerial is going up and down,my brake and reverse lights are working,my horn is working.All in all everything to do with the electrics is working,thanks for the advice guys,i really should get some specs,and a bloody manual on how to turn the cd player on...Now i can concentrate on saving a few dollars for engine rebuild..P.S.Have posted this question in v8 disscusion last week and got 3 responses,but can anyone reccomend a good mechanic for engine rebuild in melbourne,i am south east suburbs.looking for high performance engine rebuilder..cheers guys..